Heartbleed Vulnerability Update

Security is a top priority at Disqus. The recently publicized SSL encryption vulnerability known as Heartbleed is not a matter that we take lightly. When Heartbleed was announced, our team immediately took action to correct the problem and protect your data. As a result, Disqus is no longer affected by the Heartbleed bug.

To further protect yourself, we recommend that you reset your Disqus password immediately. To do so, please visit https://disqus.com/forgot


If you have any questions about how we protect your data at Disqus, please don’t hesitate to visit https://disqus.com/support

- The Disqus Team